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1 Introduction
Before you install Oracle Business Intelligence Enterprise Edition (referred to 
throughout this guide as Oracle BI) in a production environment, or if there is 
an existing Oracle software installation on the computer, Oracle recommends 
reviewing the following books:

■ Oracle Business Intelligence Infrastructure Installation and 
Configuration Guide 

■ Oracle Business Intelligence Enterprise Edition Release Notes 

The primary audience for this guide include system administrators, network 
administrators, Application Server administrators, and developers. 

The Oracle Business Intelligence Infrastructure Quick Installation Guide is 
not meant as a substitute for the Oracle Business Intelligence Infrastructure 
Installation and Configuration Guide. This Quick Install Guide is intended to 
show only the basics of Oracle Business Intelligence, for the following type 
of deployment:

■ New installation — if you have a prior installation on this machine, refer 
to the Oracle Business Intelligence Infrastructure Upgrade Guide.

■ A single computer (no network deployment) using out-of-the-box 
settings.
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■ Windows operating systems only.

■ Oracle 9i or 10g, or Microsoft SQL Server 2000 data sources only.

■ Selection of Basic Installation Type, which installs the complete Oracle 
BI suite running with Oracle Application Server Containers for J2EE 
(OC4J).

■ No clustering.

Table 1 shows the contents of the Oracle Business Intelligence Infrastructure 
Quick Installation Guide:

Table 1 Content of This Guide 

Section Contents

Section 2, 
"Requirements"

Section 2.1, "Oracle BI Component Installation 
Options"
Section 2.2, "Checking System Requirements"
Section 2.3, "Installing Third-Party Products"
Section 2.4, "Changing the DEP Setting"
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Section 3, 
"Installation"

Section 3.1, "Running the Oracle BI Installer Under 
Windows"
Section 3.2, "Initializing the Oracle Business 
Intelligence Installation"

Section 4, 
"Configuration"

Section 4.1, "Using the Demonstration Application"
Section 4.2, "About Oracle BI Scheduler"
Section 4.3, "Creating Oracle BI Scheduler Databases 
and Tables"
Section 4.4, "Creating an Oracle BI Scheduler 
Database and Tables for Specific Databases"
Section 4.5, "Configuring Oracle Databases for the 
Oracle BI Scheduler"
Section 4.6, "Configuring SQL Server Databases for 
the Oracle BI Scheduler"
Section 4.7, "Further Configuration"

Table 1 Content of This Guide (Cont.)

Section Contents
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Section 5, 
"Additional 
Resources"

Section 5.1, "Oracle Support Services"
Section 5.2, "Version Updates"
Section 5.3, "Premium Services"
Section 5.4, "Quick Reference"

Section 6, 
"Documentation 
Accessibility"

Section 6.1, "Accessibility of Code Examples in 
Documentation"
Section 6.2, "Accessibility of Links to External Web 
Sites in Documentation"
Section 6.3, "TTY Access to Oracle Support Services"

Table 1 Content of This Guide (Cont.)

Section Contents
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2 Requirements
This section describes pre-installation requirements for installation of Oracle 
Business Intelligence. 

2.1 Oracle BI Component Installation Options
The Oracle Business Intelligence infrastructure consists of servers, programs, 
and tools used to build Oracle Business Intelligence applications. 

The Oracle Business Intelligence product includes an installer program that 
can install the complete Oracle BI suite, or one or more Oracle BI product 
components. The Oracle BI infrastructure components are shown in Table 2. 
These components are installed using the Complete installation option. 

For a list of all installation options and the components that they install, see 
the Oracle Business Intelligence Infrastructure Installation and Configuration 
Guide.
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Table 2 Oracle BI Infrastructure Components and Installation Options

Installation 
Option Oracle BI Components Installed

Complete ■ Oracle Business Intelligence Server

■ Oracle Business Intelligence Presentation Services

■ Oracle Business Intelligence Scheduler

■ Oracle Business Intelligence Server Administration Tool

■ Oracle Business Intelligence Job Manager

■ Oracle Business Intelligence Cluster Controller

■ Oracle Business Intelligence Presentation Services Plug-in

■ Oracle Business Intelligence Catalog Manager

■ Oracle Business Intelligence Publisher

■ Oracle Business Intelligence Client

■ Oracle Business Intelligence ODBC Driver

■ Oracle Business Intelligence JDBC Driver 

■ Oracle Business Intelligence Systems Management 

■ Oracle Business Intelligence Disconnected Client
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NOTE: For a complete description of supported hardware and operating 
systems versions, see the System Requirements and Supported Platforms for 
Oracle Business Intelligence, located on the Oracle Technology Network. 

2.2 Checking System Requirements
Before you install Oracle Business Intelligence, you must have the 
appropriate permissions for installing and configuring on your company 
system, as shown in Table 3.

2.3 Installing Third-Party Products
Before you run the Oracle Business Intelligence installer, you must have 
completed the third-party software installations shown in Table 4. 

The number of third-party components required to be installed or configured 
depends on the details of your particular deployment. Third-party software 

Table 3 System Permissions Required for Installing Oracle BI

System Component Permission Type

Windows Administrator for individual machine

Database DBMS Administrator
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documentation is available from the third-party vendor (such as Java from 
Sun Microsystems and MDAC from Microsoft Corporation). 

Table 4 Third-Party Installations Required for Installing Oracle BI

Component Installation Notes

Java SDK 1.5.0 or higher
NOTE: The Sun 
release name was 
originally Java 2 
Platform, Standard 
Edition 1.5.0 (J2SE 
Development Kit 1.5.0). 
The numbering system 
changed to 5.0 (J2SE 
5.0). Both 1.5.0 and 5.0 
refer to the same platform 
and products.

Java SDK must be installed before you run the Oracle 
Business Intelligence installer, otherwise the installation 
cannot progress. If you do not have this software, follow 
the procedure shown in Section 2.3.1, "Installing the 
Java SDK Components"
Java must be installed on the same machine on which 
you are installing Oracle Business Intelligence.
You need this information during the installation. Make 
a note of the directory where Java is installed. For 
example, 
<Drive>:\Program Files\Java\j2sdk1.5.0_06
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Microsoft Data Access 
Components (MDAC)

■ Check for MDAC on your system. 

■ If MDAC is not on your system, obtain the software 
from the Microsoft Web site, using the procedure 
shown under Section 2.3.2, "Making Sure that 
Microsoft Data Access Components are 
Installed".

Table 4 Third-Party Installations Required for Installing Oracle BI

Component Installation Notes
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2.3.1 Installing the Java SDK Components  

1. Navigate to the Java Technology Downloads Home page 
(http://java.sun.com/downloads/index.html).

2. Under Java Platform, Standard Edition (Java SE), select J2SE 1.5.0 and 
click Go.

3. On the Java SE Downloads page 
(http://java.sun.com/javase/downloads/index.jsp), for JDK 
5.0 Update 9, click Download.

4. On the J2SE Development Kit 5.0 Update 9 page, select Accept License 
Agreement, then click the link Windows Offline Installation, 
Multi-language.

5. Follow the on-screen instructions to download and install the software.

2.3.2 Making Sure that Microsoft Data Access Components are 
Installed  

Before you install any Oracle BI Server components, you must have 
Microsoft Data Access Components (MDAC) installed. MDAC, which 
provides a complete ODBC stack, is considered a Windows system 
component and is included with many applications. To check to see that it is 
installed on your particular computer, use the following procedure.
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To check for an existing installation of Microsoft Data Access Components
1. Search for the files msdadc.dll and oledb32.dll (optional). 

These files are generally located in the C:\Program Files\Common 
Files\System\OLE DB folder.

2. When you locate the files, right-click and select Properties from the 
context-sensitive menu. The version information is shown on the Version 
tab. 

If you do not need to install MDAC, proceed to the topic Section 3.1, 
"Running the Oracle BI Installer Under Windows". If you do need to 
install Microsoft Data Access Components, use the following procedure.

NOTE: For the appropriate version to use, see System Requirements and 
Supported Platforms for Oracle Business Intelligence on Oracle Technology 
Network.

To install Microsoft Data Access Components
1. Point your browser to the Microsoft Web site.

In the Search box, type the words MDAC download and press Enter.

2. Navigate to and select the MDAC type that conforms with the type 
specified in System Requirements and Supported Platforms.

3. Follow the on-screen instructions to download and install the software.
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2.4 Changing the DEP Setting 
Operating Systems: Windows 2003 and Windows XP.

Under Windows 2003 and Windows XP operating systems, DEP (Data 
Execution Prevention) is turned on by default for all Windows programs and 
services. Before you run the Oracle BI Infrastructure installer, turn off the 
Data Execution Prevention setting for all programs and set for only essential 
Windows programs and services in order for certain Oracle Business 
Intelligence components to install successfully. This procedure is necessary 
for the installer to complete. When running the Oracle BI Installer on 
Windows 2003 or Windows XP operating systems, the installer will direct 
you to disable DEP.

After the installation has completed, the Data Execution Prevention function 
can be changed back to the original setting.

To change the Data Execution Prevention setting
1. Go to Start > Control Panel > System > Advanced > Performance 

(Settings) > Data Execution Prevention.

2. Select the radio button Turn on DEP for essential Windows programs 
and services only.

3. Reboot the machine.

4. After rebooting, start the Oracle BI installation. 
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3 Installation

3.1 Running the Oracle BI Installer Under Windows
The following steps guide you through the installer.

1. Access the installation files, and then run the program setup.exe.

The installation program window appears and prompts you through each 
screen. Provide the requested input for each screen. 

To continue to the next screen, click Next. To return to a previous screen, 
click Back.

2. Installation Location and Install Type:

Accept the default drive (C:\) and directories, or click Browse to change 
them.

3. Install Type refers to the application server instance under which Oracle 
Business Intelligence is to run. The Basic type uses Oracle Containers 
for J2EE (OC4J). 

Select Basic.

4. Component Installation Type Selection:

Select the default component setup type, Complete. 
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This option installs the components shown in Table 2, "Oracle BI 
Infrastructure Components and Installation Options".

5. Application Server Selection:

The application server instance under which Oracle BI Presentation 
Services runs. The choices given are:

■ Oracle Containers for J2EE (OC4J)

(Installed during this installation)

■ Microsoft IIS

(Must be installed on this machine before running this installer.)

NOTE: If you do not have Microsoft IIS installed, then this screen will 
not appear.

Select Oracle Containers for J2EE (OC4J).

6. Location of JAVA_HOME directory and OC4J Administrator password:

JAVA_HOME is the system variable assigned to the location of the Sun 
Java Development Kit, version 1.5.0 or higher, referred to in Section 2.3.

The Administrator password must be a minimum of 6 characters and 
include at least one digit.

7. Cluster Account Information and Services Startup Type:
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Leave Cluster Account Information blank, because you are not 
running machines in a cluster for this installation.

Services Startup Type:

You can change the Windows Services Startup settings. The default 
settings are:

■ Automatic for Oracle BI Server, Oracle BI Presentation Server, 
and Oracle BI Java Host

■ Manual for Oracle BI Scheduler and Oracle BI Cluster 
Controller

NOTE: The Services Startup Type set to Automatic means that the 
Oracle BI server services starts automatically when the computer is 
rebooted. Overall system performance may be affected by this.

8. Error Message Language Selection:

The default is English. 

To choose a different language, click the drop down box and select the 
desired language.

9. Pre-Installation Summary Information:

Summarizes the components to be installed (the list shows the same 
components as Table 2), and shows the installation location and size.
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10. Installation Progress Bar:

11. Completion:

At the end of the installation, choose Accept to restart the computer, or 
choose to restart at a later time. 

If you attempt to run Oracle BI without restarting your computer, several 
services may fail to work correctly.

12. When the installation is completed, proceed to the section Section 3.2, 
"Initializing the Oracle Business Intelligence Installation".

3.2 Initializing the Oracle Business Intelligence Installation
If you did not restart the computer at the end of the installation process, you 
must restart the computer before trying to run the Oracle Business 
Intelligence software.

The Basic installation type uses Oracle Containers for J2EE (OC4J). The Java 
process in the OC4Jcomponent cannot be restarted automatically after you 
restart your computer. You must start the OC4J process before starting Oracle 
Business Intelligence.

For more information about starting and stopping OC4J, refer to the file 
Readme.txt, located in the directory <installation drive>:\OracleBI\oc4j_bi\.
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Starting and Stopping the OC4J Process
■ To start or restart the OC4J Java process manually, in the 

Windows Start Menu, select All Programs > Oracle Business 
Intelligence > Start OC4J.

■ To stop the OC4J Java process manually, in the Windows Start 
Menu, select All Programs > Oracle Business Intelligence > 
Stop OC4J.

To start Oracle Business Intelligence, in the Windows Start menu, select 
Programs > Oracle Business Intelligence > Presentation Services. 

4 Configuration
The initial configuration of Oracle Business Intelligence is made by the 
installer in accordance to your input during the installation process. 

However, you must configure the Oracle BI Scheduler before running Oracle 
BI. Otherwise, the Scheduler service fails to start and the Delivers component 
does not function. See Section 4.2, "About Oracle BI Scheduler".

You can also configure the demonstration application deployed with the Basic 
installation. See Section 4.1, "Using the Demonstration Application".
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4.1 Using the Demonstration Application
The Basic installation type installs a demonstration application that includes a 
repository (paint.rpd), presentation catalog, and XML data source.

The paint.rpd file is located in the directory 
<installation drive>:\OracleBI\server\Repository. To administer or configure 
the repository, use the following procedure.

1. Double-click the paint.rpd file.

2. If the User field is blank, type Administrator.

3. In the Password field, type Administrator.

NOTE: The repository paint.rpd user passwords expire 90 days from the 
date the Oracle BI Server installation was performed. The Administrator 
user password does not expire.

4. The repository opens in the Oracle BI Administration Tool. 

NOTE: Click Menu > Help > Help Topics to call up the Server 
Administration Guide, which has a complete description of the 
Administration Tool features and the repository.
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4.2 About Oracle BI Scheduler
The Scheduler components are:

■ Oracle BI Scheduler Service

■ Scheduler Job Manager

■ The command line executable schconfig.exe 

■ The command line executable saschinvoke.exe

The Scheduler uses a single commercial back-end database to store pertinent 
information about a job, its instances, and its parameters. The Scheduler 
works with all the supported databases for Oracle Business Intelligence. For 
the complete list of supported databases, see System Requirements and 
Supported Platforms.

Table 5 gives brief descriptions of the database tables used by Oracle 
Business Intelligence Scheduler. The scripts are located in <installation 
drive>:\OracleBI\server\Schema.
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In addition to the database tables shown in Table 5, the scripts create the 
S_NQ_ACCT table. The S_NQ_ACCT table is used by the usage tracking 
feature. If usage tracking is enabled in NQSConfig.INI, the Oracle BI Server 
generates usage tracking data files. A sample JavaScript is provided, which 
extracts information from the Usage Tracking files and loads them to a table 
in the relational database. The S_NQ_ACCT table stores all the information 
regarding Accounting Data. (For information about usage tracking, see 
Oracle Business Intelligence Server Administration Guide.)

The following procedures configure Oracle BI Scheduler for a stand-alone 
deployment of Oracle Business Intelligence.

Table 5 Tables Used by Oracle Business Intelligence Scheduler

Table Name Table Description

S_NQ_JOB This table is used by Scheduler to store information 
about scheduled jobs.

S_NQ_INSTANCE The S_NQ_INSTANCE table stores information about 
scheduled job instances. 

S_NQ_ERR_MSG This table stores error messages for Scheduler job 
instances that do not complete successfully.

S_NQ_JOB_PARAM This table holds information about Scheduler job 
parameters for scheduled jobs. 
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4.3 Creating Oracle BI Scheduler Databases and Tables 
You can either create a new database in which to store the tables or use an 
existing database.

1. Make sure that you have a valid database administrator account to create 
a database and tables.

2. Create the database, or use an existing database.

3. Create the Scheduler tables by executing SAJOBS.xxx.sql (where xxx is 
the database type). 

Use the appropriate procedure for your back-end database, as shown in 
Section 4.4, "Creating an Oracle BI Scheduler Database and Tables for 
Specific Databases".

4. If you are using usage statistics, create the table in SAACCT.xxx.sql.

4.4 Creating an Oracle BI Scheduler Database and Tables for 
Specific Databases
The following procedures describe how to create a database and tables for 
specific relational databases:

■ Oracle Database Server

■ Section 4.4.1, "Creating a Scheduler Database and Tables for 
Oracle Database Server"
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■ Microsoft SQL Server

■ Section 4.4.2, "Creating a Scheduler Database and Tables for 
SQL Server"

4.4.1 Creating a Scheduler Database and Tables for Oracle Database 
Server  

For usage statistics, create the table in SAACCT.Oracle.sql.

1. Proceed in one of the two following ways:

■ Create a new database, and create a user named S_NQ_
SCHED. 

■ In one of your existing databases, create a user named S_NQ_
SCHED.

2. Provide your own password to the user S_NQ_SCHED.

3. Using the Oracle Net configuration tool, create an Oracle Service to the 
current S_NQ_SCHED database with this user ID and password. 

4. Using the SQL*Plus Worksheet or the SQL*Plus tool, open the file 
SAJOBS.Oracle.sql and execute it to create Oracle Business Intelligence 
Scheduler tables.
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5. Open the file SAACCT.Oracle.sql and execute it to create the 
Accounting table.

4.4.2 Creating a Scheduler Database and Tables for SQL Server  

For usage statistics, create the table in SAACCT.MSSQL.sql.

1. Create a database named S_NQ_SCHED using SQL Server Enterprise 
Manager. Make sure that you have enough free disk space to 
accommodate Oracle Business Intelligence Tables (a minimum of 500 
MB for Oracle Business Intelligence applications). 

2. Using S_NQ_SCHED as the current database, use SQL Query Analyzer 
to open the file SAJOBS.MSSQL.sql and execute it to create the Oracle 
Business Intelligence Scheduler tables. 

3. Open the file SAACCT.MSSQL.sql and execute it to create the 
Accounting table.

4.5 Configuring Oracle Databases for the Oracle BI Scheduler
The Data Source Name used in the Job Manager Scheduler configuration 
must match the Oracle database service alias created in Step 3 of Section 4.4, 
"Creating an Oracle BI Scheduler Database and Tables for Specific 
Databases".

To configure the database using Job Manager, use the following procedure.
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1. Start the Job Manager in the Windows Start menu. 

(Select Programs > Oracle Business Intelligence > Job Manager.)

2. In Job Manager, select File > Configuration Options. 

3. In the Connection Pool section, enter the Oracle database service alias 
for the Data Source Name. 

Select the appropriate Database Type from the drop down list (for 
example, Oracle 10g R1). 

4. Enter the username and password for the user S_NQ_SCHED created in 
Section 4.4.1, "Creating a Scheduler Database and Tables for Oracle 
Database Server".

The Call Interface is updated automatically according to the Database 
Type chosen.

5. Exit the Job Manager.

6. Start the Oracle BI Scheduler Service from Windows Start Menu.

(Settings > Control Panel > Administrative Tools > Services)

4.6 Configuring SQL Server Databases for the Oracle BI Scheduler
The Data Source Name used in the Job Manager Scheduler configuration 
must match an existing ODBC Data Source Name (DSN) for the SQL Server 
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S_NQ_SCHED database used in Section 4.4.2, "Creating a Scheduler 
Database and Tables for SQL Server".

If you do not have a System DSN entry, create a new one as shown in the 
following procedure.

1. Start the ODBC Data Source Administrator from the Windows Start 
menu. 

(Select Settings > Control Panel > Administrative Tools > Data Sources 
(ODBC).)

2. Select the System DSN tab, and then click Add.

3. Select the driver SQL Server, and then click Finish.

4. In the wizard Create a New Data Source to SQL Server, do the 
following:

a. Enter a name and description for the data source.

b. Select your SQL Server from the drop down Server list, and then 
click Next.

c. For server verification of the login ID authenticity, select the 
appropriate authentication for the S_NQ_SCHED SQL Server 
database that was created in Section 4.4.2, "Creating a Scheduler 
Database and Tables for SQL Server". Click Next.
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5. Select the tick box Change the default database to and select the S_
NQ_SCHED database from the drop down list. Click Next.

6. Update any language or log file settings if appropriate, and then click 
Finish.

7. To verify your connection settings, click the Test Data Source button, 
and then click OK.

8. Click OK to exit ODBC Data Source Administrator.

4.6.1 Updating the Job Manager Scheduler Configuration   

To update Scheduler to use the SQL Server S_NQ_SCHED database, use the 
following procedure.

1. Start the Job Manager in the Windows Start menu. 

(Select Programs > Oracle Business Intelligence > Job Manager.)

2. In Job Manager, select File > Configuration Options. 

3. In the Connection Pool section, enter the DSN created for the S_NQ_
SCHED database. 

Select the appropriate Database Type from the drop down list (for 
example, SQL Server 7.0/2000). 
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The Call Interface is updated automatically according to the Database 
Type chosen.

4. Enter the username and password for the S_NQ_SCHED database 
created in Section 4.4.2, "Creating a Scheduler Database and Tables for 
SQL Server".

5. Exit the Job Manager.

6. Start the Oracle BI Scheduler Service from Windows Start Menu 
(Settings > Control Panel > Administrative Tools > Services).
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4.7 Further Configuration
For details of configuring BI Publisher, see the Appendices of the Oracle 
Business Intelligence Infrastructure Installation and Configuration Guide.

For an overview, suggestions, links, and tutorials on using this software, 
access the web page Welcome to Oracle Business Intelligence Enterprise 
Edition (10.1.3.2), available on the drive on which you installed the software:

<installation drive>:\\OracleBI\index_bi_ee.html

For additional configuration details, or for configuration beyond the scope of 
this quick installation, see the companion documentation for this release:

■ Oracle Business Intelligence Infrastructure Installation and 
Configuration Guide

■ Oracle Business Intelligence Presentation Services Administration Guide

■ Oracle Business Intelligence Server Administration Guide

■ Oracle Business Intelligence Scheduler Guide

■ Oracle Business Intelligence Answers, Delivers, and Interactive 
Dashboards User Guide

■ Oracle Business Intelligence Network Deployment Guide
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5 Additional Resources
For more information, see these Oracle resources:

■ Accessing Related Oracle BI Documentation:

http://www.oracle.com/technology/documentation/bi_ee.html

■ Oracle BI Documentation Library CD-ROM

■ Oracle BI platform-specific documentation on Oracle BI Disk 1

Printed documentation is available for sale in the Oracle Store at:
http://oraclestore.oracle.com

You can also contact your Oracle representative to purchase printed 
documentation.

To download free release notes, installation documentation, white papers, or 
other collateral, please visit the Oracle Technology Network (OTN). You 
must register online before using OTN; registration is free and can be done at
http://www.oracle.com/technetwork/community/join/overview/index.html

If you already have a user name and password for OTN, then you can go 
directly to the documentation section of the OTN Web site at
http://www.oracle.com/technology/documentation
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5.1 Oracle Support Services
If you purchased Oracle Product Support, you can call Oracle Support 
Services for assistance. Oracle Support Services include phone assistance, 
version updates and access to our service offerings. You have access to phone 
support 24 hours a day, 7 days a week. In the U.S.A., you can call Product 
Support at 1-800-223-1711.

Ensure that you have your CSI (CPU Support Identifier) number ready when 
you call. (Keep the CSI number for your records, because it is your key to 
Oracle Support Services.) The Oracle Store sends the CSI number to you in 
an e-mail alert when it processes your order. If you do not have your CSI 
number and you are in the U.S.A., you can look up your CSI number by 
accessing our online Order Tracker which provides detailed order 
information. Go to the Oracle Store and click on Order Tracker located above 
the top navigation bar.

For Oracle Support Services locations outside the U.S.A., call your local 
support center for information on how to access support. To find the local 
support center in your country, visit the Support Web Center at:
http://www.oracle.com/support

At the Support Web Center you will find information on Oracle Support 
Services, such as:

■ contact information
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■ instructions on how to access electronic services

■ helpful Web sites

■ Support Resources

■ Oracle Support Portfolio

■ Oracle Support Services news

With Oracle Product Support, you have round-the-clock access to MetaLink, 
Oracle Support Services premier Web support offering. MetaLink offers you 
access to installation assistance, product documentation, and a technical 
solution knowledge base.

It has technical forums, where you can post questions about your Oracle 
products and receive answers from Oracle Technical Support Analysts and 
other Oracle users. The questions and answers remain posted for the benefit 
of all users.

MetaLink options include:

■ Technical Assistance Request (TAR) access

■ patch downloads

■ bug database query access

■ product life-cycle information
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You can access MetaLink at:

http://metalink.oracle.com/

5.2 Version Updates
If you do not have a currently supported license, you can purchase the most 
recent version of an Oracle product from the Oracle Store 
(http://oraclestore.oracle.com). 

If you do have a currently supported license, then you can place non-urgent 
requests for version update shipments through the iTAR feature on MetaLink. 
You will need to log the iTAR type as a U.S. Client Relations/Non-Technical 
Request.

You can also request Version Update shipments in the U.S.A. by calling 
Client Relations. When requesting a Version Update, please provide the 
following information to the Client Relations Analyst:

■ CSI number

■ contact information

■ platform

■ product name

■ shipping address
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■ version number of the product 

Outside the U.S.A., please call your local Oracle Support Center.

5.3 Premium Services
For information on our Premium Services, including onsite support, 
OracleGOLD, remote services, and upgrade packages, visit the Support Web 
Center at http://www.oracle.com/support or call your Support Sales 
Representative in the U.S.A at 1-800-833-3536.

5.4 Quick Reference
Resource Contact Information/ Web Site

Purchase additional products, 
full-use licenses, version updates, 
and documentation in the U.S.A.

http://oraclestore.oracle.com

Access technical resources for 
developers

http://www.oracle.com/technology

Access installation documentation http://www.oracle.com/technology

Access information about technical 
support

http://www.oracle.com/support
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6 Documentation Accessibility
Our goal is to make Oracle products, services, and supporting documentation 
accessible, with good usability, to the disabled community. To that end, our 
documentation includes features that make information available to users of 
assistive technology. This documentation is available in HTML format, and 
contains markup to facilitate access by the disabled community. Accessibility 
standards will continue to evolve over time, and Oracle is actively engaged 
with other market-leading technology vendors to address technical obstacles 

Locate local Oracle Support Centers 
outside the U.S.A.

http://www.oracle.com/support

Select Contact Support

Locate local Oracle offices outside 
the U.S.A.

http://www.oracle.com/us/corporate/con
tact/index.html

Call Client Relations in the U.S.A. 1-800-223-1711

Speak with your sales representative 
in the U.S.A.

1-800-ORACLE-1

Resource Contact Information/ Web Site
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so that our documentation can be accessible to all of our customers. For more 
information, visit the Oracle Accessibility Program Web site at:
http://www.oracle.com/accessibility/

6.1 Accessibility of Code Examples in Documentation
Screen readers may not always correctly read the code examples in this 
document. The conventions for writing code require that closing braces 
should appear on an otherwise empty line; however, some screen readers may 
not always read a line of text that consists solely of a bracket or brace.

6.2 Accessibility of Links to External Web Sites in Documentation
This documentation may contain links to Web sites of other companies or 
organizations that Oracle does not own or control. Oracle neither evaluates 
nor makes any representations regarding the accessibility of these Web sites.

6.3 TTY Access to Oracle Support Services
Oracle provides dedicated Text Telephone (TTY) access to Oracle Support 
Services within the United States of America 24 hours a day, seven days a 
week. For TTY support, call 800.446.2398.

Copyright © 2006 Oracle Corporation. All Rights Reserved.
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Oracle, JD Edwards, PeopleSoft, and Siebel are registered trademarks of 
Oracle Corporation and/or its affiliates. Other names may be trademarks of 
their respective owners.
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